Boards are back open!

Your first stop to discuss anything pertaining to XWA and current events in the fed.
User avatar
DJS
Social Media/GFX Handler
Social Media/GFX Handler
Posts: 6009
Joined: Wed Jul 21, 2010 5:37 pm
Location: Where the English people live.
Contact:

Boards are back open!

Postby DJS » Mon Nov 02, 2015 1:01 pm

This feels much better, doesn't it?

Yeah, we're back. For those of you unaware, we announced a hiatus back in September due to time and general other bits and bobs and we also used that time to discuss where we're going.

The answer is, of course, a relaunch. In January 2016 we'll be kicking stuff off with new MONTHLY specials. Bi-weekly shows are now a thing of the past. But that doesn't mean you'll only get those shows to write your character and advance your storylines. More on that later.

Until then, feel free to use the boards as you will. There will be things moving around, bits being installed and rejigged. Sign up threads will go up, announcements will be made.

And above all else, the XWA Lives.

Welcome back!
Image
New to XWA? Need management? Look no further...
Image
Ethan Hagan
Posts: 4
Joined: Tue Nov 03, 2015 6:07 pm

Re: Boards are back open!

Postby Ethan Hagan » Tue Nov 03, 2015 7:49 pm

I can't seem to post a profile, any reason for this?
User avatar
Dan
XWA Hall of Famer
XWA Hall of Famer
Posts: 5292
Joined: Sat Sep 04, 2010 7:05 pm
Location: Columbus, Ohio
Contact:

Re: Boards are back open!

Postby Dan » Wed Nov 04, 2015 8:28 am

Ethan Hagan wrote:I can't seem to post a profile, any reason for this?


Just tried a test thread and it worked. Have you been trying to post it in the "Sign Your Contract" area?
Image
Ethan Hagan
Posts: 4
Joined: Tue Nov 03, 2015 6:07 pm

Re: Boards are back open!

Postby Ethan Hagan » Wed Nov 04, 2015 8:35 am

Yeah, I keep getting general error in red writing. It happened when I tried to go into full editor commenting on this too.
Ethan Hagan
Posts: 4
Joined: Tue Nov 03, 2015 6:07 pm

Re: Boards are back open!

Postby Ethan Hagan » Wed Nov 04, 2015 8:37 am

Language file ./language/en/plupload.php couldn't be opened.
User avatar
DJS
Social Media/GFX Handler
Social Media/GFX Handler
Posts: 6009
Joined: Wed Jul 21, 2010 5:37 pm
Location: Where the English people live.
Contact:

Re: Boards are back open!

Postby DJS » Wed Nov 04, 2015 1:49 pm

Just tried on both DJS and Levi Hallows accounts, both able to access it and post. Are you still getting the error after clearing cookies and cache?
Image
New to XWA? Need management? Look no further...
Image
Ethan Hagan
Posts: 4
Joined: Tue Nov 03, 2015 6:07 pm

Re: Boards are back open!

Postby Ethan Hagan » Wed Nov 04, 2015 4:34 pm

Yeah it is still popping up. :/
User avatar
MadDog
XWA Hall of Famer
XWA Hall of Famer
Posts: 362
Joined: Wed Aug 11, 2010 9:53 pm

Re: Boards are back open!

Postby MadDog » Thu Nov 05, 2015 1:14 am

Hey now, does an old guy like me need to repost a profile?
ImageImage
User avatar
DJS
Social Media/GFX Handler
Social Media/GFX Handler
Posts: 6009
Joined: Wed Jul 21, 2010 5:37 pm
Location: Where the English people live.
Contact:

Re: Boards are back open!

Postby DJS » Thu Nov 05, 2015 5:22 pm

MadDog...if you've already got one, I can just move it for you!

Ethan, I dunno what to suggest. I cant replicate the issue. Try creating a second account and see if that works?
Image
New to XWA? Need management? Look no further...
Image
EthanHagan
Posts: 3
Joined: Thu Nov 05, 2015 6:26 pm

Re: Boards are back open!

Postby EthanHagan » Thu Nov 05, 2015 6:28 pm

Nope, still the same thing happening. I guess it's not suppose to be.

Return to “XWA Zone”

Who is online

Users browsing this forum: No registered users and 1 guest